Einbau Foglights mit Blinkern und TFL

Am einem Wochenende habe ich mich an den Einbau der „Pathfinder-Fog-Lights“ gemacht. Neben den Fog-Lights brauchen wir mit einer EU-zugelassenen GW noch 2 Schaltmodule (bei mir die von der Fa. Irlbacher) sowie diverses Kabel- und Anschlussmaterial. Die Module bewirken, dass sich die Tagfahrlichtleuchten bei Benutzung der Blinkfunktion ausschalten. Dass dies überhaupt nötig ist, hätte imo eigentlich auf der Shopseite des Anbieters gesagt werden müssen.

 

Unentbehrlich ist die Beschreibung unter YouTube: https://www.youtube.com/watch?v=kwrF8BBiVGc

 

Ohne diese ist der Käufer aufgeschmissen, da den Lampen keinerlei Einbaubeschreibung beiliegt. Finde ich jetzt pers. ziemlich mager, nicht jeder hat eine Garage - und dann noch mit Netzanschluss.

 

Dank Mr. Cruiseman geht die Montage der Funzeln gut von der Hand, ich denke auch bei den GW-Fahrern, die des Englischen seit der Schulzeit entsagt haben. Auch der Einbau des Schalters im Radioblock ist kein Problem. Zumindest meine GW hat einen Kabelbaum, der die Foglights unterstützt, auch wenn die Anschlüsse z. T. sehr versteckt liegen. Aber auch das zeigt noch die Cruiseman-Hilfe. Ein erster Funktionstest kann erfolgen – es brennen die Nebellichter. Soweit schon mal ok.

 

Damit kommen wir dann zum etwas aufwändigeren Teil des Nachmittags. Hier hilft das Video nicht mehr, zum einen weil es sich auf das amerikanische Modell bezieht, zum anderen weil es in seiner Aussagekraft stark abfällt und fast nur noch ein paar Standbilder gezeigt werden. Worum geht es…

 

Damit die Blinker unten auch blinken, müssen sie die entsprechenden Impulse bekommen. Dies geschieht indem man sie mit den oberen Blinkern verbindet. „Alten Hasen“ im GW-Beleuchtungsgeschäft  werden müde lächeln, aber ein Kabel vom Motor bis in die Spiegelverkleidung zu bringen ist fummelig. Eine Perlon-Einzughilfe aus dem Elektrohandwerk macht ihrem Namen hier alle Ehre. Ohne dieses Ding dürfte es verdammt schwer werden oder man muss wirklich alle Verkleidungsteile abbauen.

 

Bevor alle Interessierten den gleichen Fehler machen: die von den Foglights herauf kommenden Kabel können in der in der Elektromulde unter dem Handschuhfach bleiben (alternativ auf der rechten Seite dort, wo der Kühlwasser-Einfüllstutzen liegt). Das farbige Kabel ist für den Blinker, das weiße Kabel fürs Tagfahrlicht auch wenn man es irrtümlich für Plus + Minus halten könnte. Also Obacht! Das bei Mr. Cruiseman genannte blau/weiße Kabel zum Anschluss des TFLs gibt es in der EU-Goldwing nicht.

 

Es muss von den Blinkern jeweils ein Abzweig vom Masse- und Blinkerkabel zum Modul geführt werden, also Gelb bzw. Blau und Grün (Masse). Und – das Wichtigste - die Stromversorgung des Tagfahrlichts. Ich habe ein Kabel von ACC jeweils zu den weißen TFL- Anschlüssen gelegt.

 

Nun können die Strippen angeschlossen werden. Der Irlbacher-Plan bezieht sich auf die Verwendung der Irlbacher-Frontblinker, aber das Prinzip wird trotzdem deutlich. Das Ganze dann auch noch auf der anderen Seite und schon ist alles fertig. Nebellicht brennt, wenn Schalter betätigt wird, TFL leuchtet, wenn die Zündung an ist, die Blinker blinken, wenn Blinker betätigt wird (dann geht TFL aus) – allerdings nur zu 2/3. Eine Seite des „U“s leuchtet nicht. Huch?!

Was nun, warum das?
Beide Funzeln kaputt?
Sollte sich durch die Schaltmodule die Spannung ändern? Und warum dann nur bei den Blinkern?

 

 

Schilderung des Verhaltens an Fa. Irlbacher. Kernaussagen der Antwort: „die Module wurde vor Versand getestet und waren Ok“ (was niemand bestritten hat, sie arbeiten ja wie gewünscht. Wenn man ein Bauteil anbietet, welches zwischen Stromquelle und Verbraucher geschaltet wird, muss man auch die Frage erlauben, ob dieses Teil evtl. Auswirkungen hat, wenn am anderen Ende nicht alles klappt) und „ein bisschen kaputt gibt´s nicht“  (naja, kaputt hat auch niemand behauptet, nur funktioniert nicht alles).

 

Also noch mal von vorn…

 

Anschluss der LED-Blinker an ACC = alle LEDs leuchten (Aha… nix kaputt)
Anschluss der LED-Blinker an GW-Blinker ohne Modul = wieder nur 2/3 LEDs aktiv. Das spricht für eine magere Stromversorgung. Und siehe da, bei laufendem Motor leuchten alle LEDs wie gewünscht. Diese „Notschaltung“ hätte man vielleicht mal erwähnen können… aber es gibt ja keine schriftliche Anleitung.

 

Fazit: alles ok.

 

Was ich bemängeln muss ist die „Informationspolitik“ des Anbieters. Es gehört für meinen Geschmack dazu darauf hinzuweisen, wenn zum Betrieb zusätzliche Hardware (in diesem Fall die Module) zwingend benötigt werden. Dazu gehört dann auch eine verständliche Anleitung, die alle Varianten einschließt. Nicht jeder ist Mitglied eines fachkundigen Forums.

 

Nachtrag: Eine Ergänzung der Beschreibung wurde beim Anbieter inzwischen angebracht. Damit sollten dann auch diese Missverständnisse nicht mehr auftauchen.

.



Kurzfassung:
- zum Betrieb der Pathfinder-Leuchten an EU-Goldwings sind zwingend Schaltmodule nötig
- eine Einbauanleitung (englisch) gibt´s nur im WWW
- nur teilweise funktionierende Blinker-LEDs beruhen auf mangelndem Stromfluss und sollten bei laufendem Motor nicht vorkommen.

 

 

 

Ansonsten sehen die Dinger super aus und schon das TFL ruft einen gewissen „Achtung“-Effekt bei anderen Verkehrsteilnehmern hervor. Mehr kann man ja schon fast gar nicht verlangen…